Skocz do zawartości

Prośba o pomoc - RadioBOSS


prezenter.remix
 Udostępnij

Rekomendowane odpowiedzi

Witajcie drodzy Radiomaniacy :)

Mój problem jest trudny do wytłumaczenia, ale spróbuję.
Posiadam mikrofon (Shure SM7B) podpięty do procesora dźwięku (DBX 286s) a następnie do interfejsu audio (Focusrite Scarlett Solo). W komputerze używam oprogramowania RadioBOSS + VoiceMeeter oraz oczywiście sterowniki do interfejsu audio. Zarówno w sterownikach Focusrite jak i w Voicemeeter oraz w RadioBOSS ustawiłem częstotliwość próbkowania na 48000Hz. Sęk w tym, że często w trakcie audycji w którymś momencie pojawiają się spore opóźnienia. Ale o co dokładnie z nimi chodzi? Już tłumaczę.

Otóż w normalnym trybie prowadzenia audycji, mam podsłuch na żywo tego co mówię do mikrofonu (słuchawki są podpięte bezpośrednio do interfejsu audio), kiedy zmienia się piosenka na playliście też słyszę to w czasie rzeczywistym, gdy uaktywniam mikrofon przyciskiem, muzyka się ścisza aby lepiej było słychać głos prezentera. Ale często zdarza się tak, że nagle pojawia się opóźnienie, włączam mikrofon przyciskiem w RadioBOSS i mija kilka sekund zanim w słuchawkach usłyszę, że muzyka się ściszyła. Powstaje spore opóźnienie, które dezorientuje, wprowadza zamieszanie i jest bardzo irytujące. Zauważyłem, że lekarstwem na to jest zmiana częstotliwości próbkowania w sterowniku interfejsu audio, ale w trakcie prowadzenia audycji, nie mogę tego zrobić, bo kończy się to zawieszeniem programu, lotem z anteny i koniecznością restartu RadioBOSSa. Z poprzednim interfejsem audio nie miałem takich problemów (PreSonus Audiobox 96 USB) choć miał podobne parametry. Inna sprawa, że wtedy nie posiadałem jeszcze procesora dźwięku i miałem inny mikrofon (Shure MV7), ale to zdaje się nie mieć wpływu na sytuację. Podejrzewam, że problem tkwi w sterownikach Focusrite, którym zdarza się niespodziewanie zmienić częstotliwość próbkowania samoczynnie, bez widocznego powiadomienia. Niestety nie można się bez nich obejść, ich deinstalacja powoduje, że interfejs audio nie jest rozpoznawany przez system operacyjny (Windows 11 Pro) i nie da się go używać.

Może spotkał się ktoś z tym problemem i zna rozwiązanie? Byłbym szczerze zobowiązany, to irytujące zjawisko spędza mi sen z powiek. Wszelkie próby znalezienia remedium spełzły na niczym. Szukałem jakichś wskazówek w internecie, ale niczego nie znalazłem. Będę wdzięczny za wszelkie pomysły, wskazówki i rady.

Edytowane przez prezenter.remix
Odnośnik do komentarza
Udostępnij na innych stronach

  • 3 tygodnie później...

Dużo tego sprzętu ... aż korci napisać.... sprzętu kupa, a ..... 😉
Ale już na poważnie. Czy próbowałeś zamienić Focusrita, na jakiś inny interfejs, czy nawet wejść do kompa przez wejście mikrofonowe? Z dbx-a wychodzisz już sygnałem liniowym. I jeszcze jedno mnie zastanawia w Twojej konfiguracji. Gdzie w tym wszystkim znajduje się Voicemeeter (i po co?)

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

 Udostępnij

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Strona korzysta z plików cookie. Korzystając z forum, wyrażasz zgodę na: Warunki użytkowania, Polityka prywatności.